[mythtv-users] Firmware not loading

James Linder jam at tigger.ws
Thu Mar 21 22:31:34 UTC 2024



> On Mar 22, 2024, at 06:22, Bill Meek <keemllib at gmail.com> wrote:
> 
> 
> 
> 
> On Thursday 21 March 2024 04:39:29 PM (-05:00), jam at tigger.ws wrote:
> 
> > On 2024-03-21 02:30, Bill Meek wrote:
> > > > On Wednesday 20 March 2024 08:31:03 AM (-05:00), James Linder wrote:
> > > >> I'm trying to use a rockpi5 (arm64) as my backend
> > > ...
> > > >> Plug in the Armbian m2. All works (but build with ansible fails, (maybe os_release hacking))
> > > ...
> > > Please put the complete ansible ourput at pastebin.com
> > > or your favorite paste place as long as it isn't pasword
> > > protected.
> > > Bill I'm having a torrid time with my mail server!
> > > Did you get my reply?
> > > I can't seem to reply without quoting - soory
> > > You may give me a 1 word answer at jameslinder0 at gmail.com
> > > Thanks
> > > James
> A bit more than a word. Here's what all the output boils down
> to (just one issue):
> 
> 
> 
>  Some packages could not be installed. This may mean that you have,
>  requested an impossible situation or if you are using the unstable,
>  distribution that some required packages have not yet been created,
>  or been moved out of Incoming.,
>  The following information may help to resolve the situation:,
> 
>  The following packages have unmet dependencies:,
>  libcec-dev : Depends: libcec6 (= 6.0.2-1ubuntu2) but 6.0.2-2 is to be installed

Bil, I know I’m being a dork, but that  is like saying “The red one’s edges are wrong”
What does the errror mean?
And in particular how would I resolve it?

Thanks
James

PS I reloaded the Armbin spin whereupon the firmware loaded


More information about the mythtv-users mailing list