[mythtv-users] OT: Recommended Wi-Fi NIC for Linux

Gary Buhrmaster gary.buhrmaster at gmail.com
Mon Jan 29 19:32:06 UTC 2024


On Mon, Jan 29, 2024 at 7:08 PM Gary Buhrmaster
<gary.buhrmaster at gmail.com> wrote:

> The firmware is loaded from user space files,
> and your distro needs to make it available.

I forgot to mention that the kernel will request
firmware from the max API version supported,
down to the minimum API version supported
for that kernel.  It is possible the 6.5 kernel
only supports ...83... as the highest validated
firmware version.  As 6.5 is EOL, you might
need to move to a later kernel to get support
for a later firmware level (I know kernel 6.7
supports the version 86 version firmware).


More information about the mythtv-users mailing list