[mythtv-users] OS X frontend "exiting unexpectedly"

James Linder jam at tigger.ws
Sun Jan 14 15:31:35 UTC 2024



> On Jan 14, 2024, at 21:32, John Hoyt <john.hoyt at gmail.com> wrote:
> 
> Is anyone still experiencing the segfault on exit? 
> 
> I haven't since upgrading my systems to Sonoma.
> 
> Klaus was kindly looking into the issue, but needs the valgrind output: https://github.com/MythTV/mythtv/issues/816#issuecomment-1890771902
> 
> Valgrind is available in both macports
> sudo port install valgrind-macos-devel

No cigar, but lots of stuff to keep me busy so i’ve not done any troubleshooting

Sonoma

[mist] /Users/jam [502]% /Applications/mythfrontend.app/Contents/MacOS/mythfrontend --version
Please attach all output as a file in bug reports.
MythTV Version : v34-Pre-523-g25ed0edc06
MythTV Branch : master
Network Protocol : 91
Library API : 34.20220913-1
QT Version : 5.15.11
Options compiled in:
 profile using_backend using_bdjava using_bindings_perl using_bindings_python using_bindings_php using_darwin using_frontend using_hdhomerun using_satip using_vbox using_ceton using_libcrypto using_gnutls using_libdns_sd using_libxml2 using_mheg using_opengl using_qtdbus using_sqlite3 using_taglib using_system_libbluray using_appleremote using_bdjava using_bindings_perl using_bindings_python using_bindings_php using_fontconfig using_freetype2 using_mythtranscode using_opengl using_videotoolbox using_ffmpeg_threads using_mheg using_libass using_libxml2 using_libmp3lame

The venturra build often segfaults

James



More information about the mythtv-users mailing list