[mythtv-users] Struggling to build v34 on Opensuse leap 15.4 and 15.5

Gary Buhrmaster gary.buhrmaster at gmail.com
Mon Feb 12 15:40:45 UTC 2024


On Mon, Feb 12, 2024 at 10:19 AM Paul Gardiner <lists at glidos.net> wrote:


> I'm not using ansible. I just have a list of BuildRequires: lines in my
> .spec file. Perhaps I should be using it.

Probably not.  It is possible to have a spec
file generate additional BuildRequires
(which could use ansible, but it is not
currently used that way) and then
(in essence) restart a build, but my only
(indirect) use of that auto-creation of BRs
is using the modern python srpm build
macros that automate that.


More information about the mythtv-users mailing list