[mythtv-users] Mythfrontend on Android-database access

Donald Brett dlbrett108 at yahoo.com
Sun May 15 04:15:33 UTC 2022

Just built a new fe/be box with V-32, went OK and is working pretty 
well.  My PC's video card (GeForce GT 710) is having jitter problems 
with anything over 720 resolution.  It's may be a little under powered, 
so I'm trying the frontend alternatives on a Walmart ONN box.

Leanfront works well; everything worked except one clip that had a 
server error.  The clip is 4K @ 60fps.  Other 4K clips work fine at 
lower frame rates, so I assume that's the issue.  Also trying 
Mythfrontend, but hit a snag.

When Mythfrontend starts, it shows the startup status display, with 
"Attempting to connect to Database".  Did a lot of searching but ran out 
of things to check.  Mythbackend is running (Active: active (running)), 
PIN is '0000', mysql is listening (bind-address=  Also tried 
connecting from a ubuntu 18.04 box, with the similar result:

don at johnny:~$ sudo mysql -umythtv -h192.168.0.184 -p
Enter password:
ERROR 1045 (28000): Access denied for user 'mythtv'@'johnny' (using 
password: YES)

Sounds like mysql has a permission problem; what should I look for?


PS - this failed, apparently "IDENTIFIED BY" is deprecated?
GRANT ALL ON mythconverg.* TO 'mythtv'@'%' IDENTIFIED BY 'mythtv';

This email has been checked for viruses by Avast antivirus software.

More information about the mythtv-users mailing list