[mythtv-users] Mythfrontend – want v31 not v32

James Linder jam at tigger.ws
Sun Jun 19 02:27:06 UTC 2022



> On 18 Jun 2022, at 9:42 pm, Barry Martin <barry3martin at gmail.com> wrote:
> 
> 
> 
> Hi Folks!
> 
> 
> Building a new Frontend and want to install version 31 (because all the other units are running v31) but it insists on installing v32 so getting schema error, etc.

Most irritating answer (sorry)

I’ve been running 31 for yonks with neary a fumble ever.
Installed 32 and in last 2 months have seen 1/2 dozen glitches.

They’ve been irritating, but not show stoppers and I have not made traces yet:

Speech and video timeshifted (lipsync on steroids). Quit playback, restart playback.
Loss of seek table while recording: cant go forward or back on frontend. Quit, restart.
Play from start of recording, some 10 min in suddenly starts playing from start. (Don’t know what is needed. but what I did) Quit, optimize_dd, restart.

I did build from src, first ubuntu 22.04, the SuSE Leap 15.4. Both are similar.


I will get traces!

James



More information about the mythtv-users mailing list