[mythtv-users] Mythfrontend – want v31 not v32

Jan Ceuleers jan.ceuleers at gmail.com
Sat Jun 18 14:17:39 UTC 2022


On 18/06/2022 15:42, Barry Martin wrote:
> 
> 
> Hi Folks!
> 
> 
> Building a new Frontend and want to install version 31 (because all the
> other units are running v31) but it insists on installing v32 so getting
> schema error, etc.

(...)

Have you at any time run apt update ?

Also, don't only look in the source file you know contains the ppa; look
through all of them: sudo fgrep -rs myth /etc/apt/sources.list*


More information about the mythtv-users mailing list