[mythtv-users] mythfilldatabase not running automatically

Mary Strimel mary.strimel at gmail.com
Sun Feb 20 17:17:42 UTC 2022

I'm having what seems to be a pretty common problem - I can run my xmltv
grabber from the command line as user mythtv, but it won't run

I tried the idea suggested in the wiki, i.e., copying the .xmltv files as
configured into /home/mythtv/.mythtv and making sure the permissions are
read and writable by user mythtv. That seems to enable "su mythtv -c
mythfilldatabase" to work just fine, so I'm not sure why the backend can't
also work.

I ran "mythbackend --setverbose system" to enhance the logging, then
changed the mythfilldatabase run time so that it would (i hoped) show me
something, but the logs don't mention anything (neither the
mythfilldatabase nor the mythbackend logs).

What else should I try? Also, is there any way to direct the backend to try
more than once every 24 hours, so I can get better feedback for any
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20220220/537e05c8/attachment.htm>

More information about the mythtv-users mailing list