[mythtv-users] Leanfront renderer error

Jim Abernathy jfabernathy at gmail.com
Wed Sep 23 15:02:18 UTC 2020

I'm running Android Leanfront V0-198 and I was watching a program that 
was recorded from a secondary stream of one of the major local 
broadcasters. The channel is 5.3 and the program was originally 16:9 HD 
but on reruns on 5.3 is reduced letterbox where I use the zoom to 133% 
to make it full screen on a 16.9 TV.

I've been viewing this and other programs from this channel for weeks 
and today I had a failure message on the screen. I've attached a jpg 
screenshot of it but the text is:

Playback Failed.

Error Occurred in a Renerer.

FfmpegAudioRenderer error, index=2,format=Format (1/84,

null,null,audio/ac3,null, -1, en[-1.-1.-1.0],[2,48000]),


Exit   Continue

I could not get Leanfront to advance past the error, so I assumed it  
was the file so I tried to play it at the point of failure on 
mythfrontend for android and it worked fine.  I went back to leanfront 
and forced it to stop with Settings and then tried to play it from the 
start and got the same error.

I restarted the Shield TV and it work fine the next time with 
leanfront.  This appears to be a one time error that left something 
cached that it couldn't push thru and the restart of the Shield TV fixed.

The capture card is a Hauppauge WInTV quadHD and the signal is generally 
100% so I don't think it was a signal problem. I didn't see any 
anomalies when I played it on mythfrontend.

If I can find something that is repeatable, I'll run some logging with adb.

Jim A

-------------- next part --------------
A non-text attachment was scrubbed...
Name: 50375453711_fd03c16439_w.jpg
Type: image/jpeg
Size: 25379 bytes
Desc: not available
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20200923/030a1c15/attachment.jpg>

More information about the mythtv-users mailing list