[mythtv-users] RPM build of master in and for F29 - new script fails to build plugins

John Pilkington johnpilk222 at gmail.com
Tue Sep 10 17:42:51 UTC 2019

On 10/09/2019 15:24, John Pilkington wrote:

>>>> I ran a git pull from Gary's 'mock only' packaging site around 3 
>>>> hours ago and tried an F29 build.  Building the plugins failed.


> The mythtv rpms installed with --allowerasing to remove the old build of 
> the plugins.  The system is now running.  rpmbuild --rebuild of the 
> plugins .src.rpm is missing a few exotic dependencies, and I'm inclined 
> to leave it that way for the timebeing :-)
Despite that promise, I had two .src.rpm files and it seemed worth 
trying mock --chain.  It worked, building yet another set of myth rpms 
and one of mythplugin rpms, which installed.

But Gary's README outlined a snag:  my 550 GB /var has shrunk by around 
3 GB of delete-resistant stuff.  There's also quite a lot of nVidia 
stuff for hardware and/or kernels long out of use.  I suppose root can 
remove it, but...

>>>> John P

More information about the mythtv-users mailing list