[mythtv-users] upgrading from v29.1 to v30

Tim Pletcher pletchtd at gmail.com
Sat Jan 26 13:56:09 UTC 2019

> So here's what I did and it worked.
> I made sure I have no updates available for anything first.  Then:
>    - sudo add-apt-repository ppa:mythbuntu/30
>    - sudo apt update
>    - sudo apt upgrade
> Just for fun I tried sudo apt dist-upgrade and it yielded nothing to
> upgrade.  Same thing for sudo apt full-upgrade.
> Everything seems to be okay. I can watch livetv and play recordings. I
> also updated a frontend to v30 running on a Ubuntu desktop and it worked. I
> also tested Kodi 18 RC5 on that ubuntu desktop.  All working.
> The Shield TV version also worked with v30 just as it did with v29.1. I
> have version v30-pre-983.
> Jim A
> I updated my working 0.29 system to 30 today via the PPA per the
instructions above.  The installation and upgrade completed with out issue.

However, upon restarting the backend, my HDHomeRun tuners were all shown as
in error.  I have an HDHomerun Prime and an HDHomerun Dual that I have been
using for years.

To troubleshoot, I removed the tuners in mythtv-setup under Capture Cards.
However, now when attempting to add them back, I don't even get an option
for HDHomeRun device in the list of available tuner types.  Quickly looking
over the mythtv-setup log, I don't see any obvious errors.

Can anyone provide guidance on why I am observing this?  I saw the
reference to "issues" with HDHomeRun tuners but I have not caught any of
the discussion on what the issues actually are.  I also hoped I was safe
having grabbed the build that occurred yesterday.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20190126/259f6c6f/attachment.html>

More information about the mythtv-users mailing list