[mythtv-users] HD Hiomerun works better in HDHomeRun viewer than MythTV

Peter Bennett pb.mythtv at gmail.com
Fri Jan 25 20:41:14 UTC 2019



On 1/25/19 3:24 PM, Don Brett wrote:
> On 1/25/2019 12:48 PM, Peter Bennett wrote:
>>
>>
>> On 1/25/19 12:17 PM, Don Brett wrote:
>>> Sounds like we might be on-to something here, but I'm a bit confused 
>>> on the selections.
>>>
>>> Mythfrontend > Setup > Video > Playback (3/8):
>>> -Current video playback profile = VDPAU Hight Quality
>>> -if rez > 0 0 -> vdpau & vdpau
>>>
>>> , then click on vdpau & vdpau "Edit" button
>>>
>>> Match criteria: >
>>> Match criteria: blank field
>>> Decoder: Nvidia VDPAU acceleration
>>> Video renderer: vdpau
>>> OSD renderer: vdpau
>>> Primary deinterlacer: None
>>> Fallback deinterlacer: None
>>> Custom filters: vdpaucolorspace=auto
>>>
>>> Video renderer and OSD renderer only offers vdpau, unless I change 
>>> the Decoder.  The decoder offers:
>>> -Standard
>>> -Nvidia VDPAU acceleration
>>> -VAAPI Acceleration
>>> -crystalHD
>>>
>>> , then renderer options follow the selected decoder.  Any 
>>> suggestions on what to pick?
>>>
>>> BTW:
>>> Video hardware = GK208 [GeForce GT 730]
>>> Nvidia driver version = 390.87
>>
>> I suggest change your profile to one of the OpenGL ones (try OpenGL 
>> Slim) instead of "VDPAU High quality". If that solves your problem 
>> you can customize a profile that uses OpenGL for mpeg2 and OpenGL for 
>> others, or you can just leave it using OpenGL Slim.
>>
>>
>> _______________________________________________
>> mythtv-users mailing list
>> mythtv-users at mythtv.org
>> http://lists.mythtv.org/mailman/listinfo/mythtv-users
>> http://wiki.mythtv.org/Mailing_List_etiquette
>> MythTV Forums: https://forum.mythtv.org
> Just tried it, but when I played an existing recording, the audio 
> played and mythfrontend exited to the desktop...audio continued to 
> play until I rebooted.  Is there a library I need to install?
>
>
Make sure that the Theme Painter is set to opengl2 in 
Settings->Appearance. If that does not work you may have a broken opengl 
system.



More information about the mythtv-users mailing list