[mythtv-users] new hardware same old problem

Daryl McDonald darylangela at gmail.com
Mon Jan 14 13:01:30 UTC 2019


On Sun, Jan 13, 2019, 5:05 AM James Linder <jam at tigger.ws wrote:

>
>
> > On 13 Jan 2019, at 4:54 pm, mythtv-users-request at mythtv.org wrote:
> >
> > Greetings Mythizens, I put my OS and storage drives into a new box and
> > after about a week of being on this morning I heard the disk droping out
> > pop:
> > http://paste.ubuntu.com/p/PvFq7Bc2d5/
> > a few times between 7:30 and 8 am. possibly other times too. ata3
> > (storage2) checks out "OK" on smart control of Disks, all storage disks
> are
> > between 93 and 97 degrees. Is there anything in this log to indicate a
> > corrective path?
> > This isn't the board I'm still waiting for, but an intermediate attempt
> at
> > solving this problem. Any help with this is greatly apreciated.  Daryl
>
> We reject, baulk at and belittle the concepts, but Seagate say if you put
> more than 1 disk in a box the disks will fail!
>
> http://pages.cs.wisc.edu/~remzi/Classes/838/Fall2001/Papers/scsi-ata.pdf
>
> Rather describes your situation! I did, you can test put one disk on a
> layer of sponge.
>
> James
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://lists.mythtv.org/mailman/listinfo/mythtv-users
> http://wiki.mythtv.org/Mailing_List_etiquette
> MythTV Forums: https://forum.mythtv.org


Well I have run for many years with multiple drives in the same box problem
free.

Can anyone explain why running optimize_mythdb.pl put an end to ata3
disconnecting and reconnecting.

After switching boards I got a week of problem free operation. The problem
occurred and I swapped a sata cable, no joy, I ran the script, problem gone
for two days of 24/7 operation.

>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20190114/a9987656/attachment.html>


More information about the mythtv-users mailing list