[mythtv-users] Struggles with mythgame on pi3

Rob bertaboy at gmail.com
Fri Oct 13 02:36:03 UTC 2017

On Sat, Aug 5, 2017 at 10:21 PM, Rob <bertaboy at gmail.com> wrote:

> On Mon, Jul 17, 2017 at 11:47 AM, Per Hatlevik <jakeisawake at gmail.com>
> wrote:
>>> I'm not normally one to self-bump, but is anyone actively using the
>>> mythgame plug-in?
>> I haven't used mythgame in a long time....try retropie! It is easy to
>> start from the myth menu and is designed for the pi specifically! Also very
>> easy to configure game pads for many systems!
> Mind if you give me a pointer for launching EmulationStation from within
> Myth?  I've added the following to a menu config, but I can't see responses
> on screen or anything registered in a log file:
>      <button>
>        <type>GAME</type>
>        <text>Emulation Station</text>
>        <action>EXEC /usr/bin/emulationstation</action>
>     </button>
> I'm able to execute emulationstation manually from the terminal, but no
> dice when trying through Myth....

Not to beat a dead horse here, but is anyone able to share / point me to a
working script that shuts down lightdm and launches ES?  Also, how did you
work out getting ES to restart lightdm when you exit it?  I don't mean to
sound like an idiot, but I'm still not that familiar with Debian-based
systems.  I've tried lifting a script from some KODI work, but that just
seems to restart X....

Thank you,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20171012/ce305761/attachment.html>

More information about the mythtv-users mailing list