[mythtv-users] mythburn.py with cutlist: ERR: Cannot jump to chapter 7 of title 1, only 6 exist

Will Dormann wdormann at gmail.com
Thu Mar 6 14:46:21 UTC 2014

On 3/6/14, 9:27 AM, John Pilkington wrote:
> Hmm. Regrettably, I hadn't tried the same test with my usual version of
> mythburn.py without your latest patch.  I just did, and that completed
> too.  I do recollect seeing the error in the past, but then it did seem
> likely to be with a faulty recording.  So I'm still puzzled - but glad
> it works for you.

For what it's worth, I was originally working with a 21-second
recording.  I removed the first 5 seconds, included the next 5 seconds,
and then cut the rest of the video through the end.

Without my patch, I'd get the error in the subject line.  With the
patch, I got a similar error that I described with my previous message.
  I increased the length of the final cut video to over 10 seconds, and
that worked fine.

I also tested with a single recording of a show that ended up about 22
minutes after cutting, and that also gave an error similar to the
subject line.

So perhaps there's some inconsistency with whether or not you'll see the
symptoms, based on video length, percentage of video cut out, and maybe
even positions of the cuts.   But regardless, if you look at what
mythburn.py was doing before the patch, it seemed incorrect.  I don't
see how mytharchivehelper could know what cutlists are associated with


More information about the mythtv-users mailing list