[mythtv-users] mythbackend startscript broken on fedora 19

mythtvuser at vandrosthagen.net mythtvuser at vandrosthagen.net
Sun Mar 2 20:11:56 UTC 2014


I am sorry i wasn't clear on that the package come from atrpms repo. Thanks i will look at that one.

Regards
Quint
  _____  

From: Richard Shaw [mailto:hobbes1069 at gmail.com]
To: Discussion about MythTV [mailto:mythtv-users at mythtv.org]
Sent: Sun, 02 Mar 2014 14:25:08 +0100
Subject: Re: [mythtv-users] mythbackend startscript broken on fedora 19




On Sun, Mar 2, 2014 at 6:13 AM,  <mythtvuser at vandrosthagen.net> wrote:
      
Secondly the script i use is still an old startupscript because fedora decided to go to services.. I was wondering does anybody have an working services startup script or has figured out how to get the mythbackend script to run?  


You didn't specify where your packages came from but since Fedora 18 I believe (although I maintain the RPM Fusion packages I've slept a few times since then) the packages have defaulted to using systemd for startup. It doesn't sounds like your using my packages so I would recommend you poke around:  


http://cvs.rpmfusion.org/viewvc/rpms/mythtv/F-19/?root=free


And look at the systemd startup file, mythbackend.service  


It more or less works out of the box for the packages I build but I would recommend reviewing is as there's a lot of comments in there including other ways of starting it up.


  Richard    
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20140302/cd64ed6f/attachment.html>


More information about the mythtv-users mailing list