[mythtv-users] HDHR Prime vchannel tuning issues

Brian Sanders brian.sanders at gmail.com
Thu Sep 13 14:31:18 UTC 2012

Well, consider this one resolved.  I was able to stop by my house today and
re-boot the HDHR Prime, then re-scan for channels.  After doing this all my
HD channels have returned.  Much better than a call to the cable company to
see if they could get my channel map fixed.

"Faithless is he, that says 'farewell', when the path darkens."

On Thu, Sep 13, 2012 at 6:43 AM, Brian Sanders <brian.sanders at gmail.com>wrote:

> I just noticed I have been failing recordings on many of my HD channels
> through my HDHR Prime.  Looking back at logs, my mythtv is tuning to the
> channel the same way it was before, but now is told the channel is unknown.
>  Here is what I have found so far.  Was hoping someone would be able to
> assist in determining what is the actual cause...
> Logs from Prime when it was working
> 20120911-00:00:00 CableCARD: Tuner1: vchannel 504 (507MHz-1004) access =
> subscribed
> Same channel stops working:
> 20120911-23:59:59 CableCARD: Tuner0: vchannel 504 unknown (not found)
> Tuning with the HDHomeRun software (to what I believe to be the same
> channel)
> 20120913-09:09:00 CableCARD: Tuner0: vchannel 0 (507MHz-1004) access =
> subscribed
> When looking at the HDHomeRun Prime software, it would appear that anything
> that has a channel number with a decimal is now failing from mythtv.  It
> seems the HDHomeRun Prime software is now just giving a 0 vchannel when
> tuning it.  So for the above channel it shows up as 1004: 4.1 WRC-HD in the
> software and can tune as shown in the last log above.  The channel 1052:
> 459 WUSA Bo works from both, I assume because the vchannel is not a decimal
> and tunes correctly as vchanne 459 which is what mythtv requests.
> So now I can somewhat see what is happening, but I don't really know where
> to look to fix this.  Has my channel lineup changed and schedules direct
> needs to update the listings?  Has my cable card lost the correct channel
> map or something, so requests to these hd channels are not found?  Should
> mythtv support tuning with multiple vchannels of 0?
> Any direction here would be appreciated.  I am already behind on my
> recordings as I didn't notice they were actually 1 byte.  Would love to
> find a solution and get this up in time to catch the re-broadcast of as
> much stuff as I can.
> "Faithless is he, that says 'farewell', when the path darkens."
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20120913/e01b1153/attachment.html>

More information about the mythtv-users mailing list