[mythtv-users] Main menu doesn't show till I click randomly on screen

Paul Wilson mylists at wilsononline.id.au
Mon Sep 10 05:54:01 UTC 2012

After my O/S upgrade I now get a blank screen when I start the
mythfrontend, but when I click a few times it then shows normally

here is the tail of my frontend log if you see the timestamps after the
Locking input devices..

2012-09-10 15:41:46.253003 I [8462/8462] CoreContext
hardwareprofile.cpp:164 (NeedsUpdate) - Last hardware profile update was >
30 days ago, update required...
2012-09-10 15:41:46.253058 I [8462/8462] CoreContext
mythmainwindow.cpp:2538 (LockInputDevices) - Locking input devices
2012-09-10 15:43:26.450552 N [8462/8462] CoreContext main.cpp:1074
(RunMenu) - Found mainmenu.xml for theme 'A-Forest'
2012-09-10 15:43:26.467001 I [8462/8462] CoreContext
mythmainwindow.cpp:2540 (LockInputDevices) - Unlocking input devices
2012-09-10 15:43:26.603759 I [8462/8462] CoreContext
mythcorecontext.cpp:371 (ConnectCommandSocket) - MythCoreContext:
Connecting to backend server: (try 1 of 1)
2012-09-10 15:43:26.604695 I [8462/8462] CoreContext
mythcorecontext.cpp:1178 (CheckProtoVersion) - Using protocol version 72
2012-09-10 15:43:26.610161 I [8462/8462] CoreContext
bonjourregister.cpp:103 (BonjourCallback) - Bonjour: Service registration
complete: name 'Mythfrontend on mythbox.salsola' type '_mythfrontend._tcp.'
domain: 'local.'

any ideas, note I'm running on Fedora 17 using KDE

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20120910/f9c0c6c8/attachment.html>

More information about the mythtv-users mailing list