[mythtv-users] Error when watching live tv

Nick Rout nick.rout at gmail.com
Tue Sep 4 04:10:27 UTC 2012

On Tue, Sep 4, 2012 at 1:55 PM, Jordan H. <jordannh at fastmail.fm> wrote:
> I'm using MythtTV 0.2.5 on Linux Mint with a Hauppauge TV Tuner (I forget
> the exact model at the moment, but here's the lspci output:
> 02:00.0 Multimedia video controller: Conexant Systems, Inc. CX23887/8 PCIe
> Broad
> cast Audio and Video Decoder with 3D Comb (rev 04)
>         Subsystem: Hauppauge computer works Inc. Device 2259
>         Flags: bus master, fast devsel, latency 0, IRQ 16
>         Memory at fba00000 (64-bit, non-prefetchable) [size=2M]
>         Capabilities: <access denied>
>         Kernel driver in use: cx23885
>         Kernel modules: cx23885
> ).
> A lot of the channels are fine, but I get a crash on some of the channels
> with the error message:
>                 Error opening jump program file buffer
> Not only that, but switching between channels takes FOREVER (okay, about two
> seconds at minimum).  The channel switching delay has been a problem since I
> started using MythTV, but the error I get happened only recently and I
> didn't do anything to trigger it.
> I tried to rescan the channels, but I'm getting the exact same result.

Try going to the list archives and looking at the VERY recent thread
on this error.


More information about the mythtv-users mailing list