[mythtv-users] mythtv-setup freezes on exit

Martin Moores moores.martin at gmail.com
Sun Nov 11 14:51:53 UTC 2012

On 23 October 2012 18:39, Scott Harris <scott.harris0509 at gmail.com> wrote:

> I have discovered though, when presented with the "Warning: Backend is
> currently running" if I just dismiss it with "esc", the mythtv-setup
> successfully closes.  The funny thing is, I get this warning EVERY
> time, even though I clicked "Yes" to the is it OK to close all running
> mythbackend instances and entered the password to do so.  Even though
> I get this warning, I have checked via pgrep and mythbackend is NOT
> running when it tells me that it is.

Just to say, I tried what Scott did here and I see the same.  If I click
"Continue" rather than "Stop backend and continue", then mythtv-setup does
not freeze.

To show what happens to Thomas, I just recorded the screen and put it on


The first time I select "Stop backend and continue", then exit setup, it
freezes, I then hit "Alt+F2" to get out of the screen, was about to
"Ctril+C" on the setup terminal, when the authentication box popped up for
starting the backend.

Second time, I did the same, but had to "Ctrl+C" on the terminal window to
get out of it.

Last time, I selected "Continue" and setup exited without issue


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20121111/f075c0d8/attachment.html>

More information about the mythtv-users mailing list