[mythtv-users] Backend database oddly unreachable

Nick Rout nick.rout at gmail.com
Sun Nov 11 08:04:05 UTC 2012

On Mon, Nov 5, 2012 at 12:30 AM, <mlt at etruscott.co.uk> wrote:

> Since Thursday I have been unable to reach the h on my combined
> backend/frontend machine.  I am am also unable to run mythtv-setup for the
> same reason.  in both cased I get the grey "database detals" page.
> I am able to connect to the machine via ssh and mythweb works and
> recordings are going ahead, etc.
> I tried to see if there any odd settings using mythbntu-control-centre and
> got an error message about the mysql plugin not being filled in properly.
>  I ran dpkg on an mysql and mythtv package to no avail.
> I have also checked the settings are the same as the settings file.
> Thanks
> Michael

If your backend had updates it might have set mysql to run only on it's
local interface (

look in  /etc/mysql/conf.d/mythtv.cnf:  bind-address - it needs to be
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20121111/1acded21/attachment.html>

More information about the mythtv-users mailing list