[mythtv-users] New installation - worked for a while then no more

Mark Wigmore mawigmore at gmail.com
Fri Nov 9 12:11:33 UTC 2012


I'm trying out MythTV for the first time. I built a new machine with a
Celeron G530 2.40GHz Socket 1155 on a
Gigabyte GA-H61M-S2PV H61 m/b. I'm using a TBS TBS6981 PCI-E DVB-S2 Dual
Tuner Satellite TV card and a SSD. Using the on-board graphics via an HDMI
cable to the TV.

First time I installed mythbuntu (downloaded the latest version) I went
through building the drivers and setting everything up and eventually when
I clicked on Watch TV I got a picture, a good one. I was able to change
channels although I didn't try recording and playback. Then I was trying to
get the remote to work, eventually gave up on the TBS one and tried
mythmote on my phone. After failing to get that working also I tried
watching TV again and all I got when I clicked on Watch TV was 'Please
Wait...' flashed briefly on the screen and then it went back to the front
end. I went through and tried to see what I could have messed up, but still

So, I reinstalled mythbuntu and started from scratch, not bothering with
any of the remote control stuff. Still can't Watch TV!

Any suggestions gratefully received, before I go out and buy Windows Media
Centre Edition!


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20121109/28f483e6/attachment.html>

More information about the mythtv-users mailing list