[mythtv-users] show pops up End of Recording but plays through Mythweb

Ian Evans dheianevans at gmail.com
Mon Nov 5 04:46:01 UTC 2012

On Sun, Nov 4, 2012 at 11:30 PM, Jim Stichnoth <stichnot at gmail.com> wrote:
> On Sun, Nov 4, 2012 at 6:22 PM, Ian Evans <dheianevans at gmail.com> wrote:
>> Sigh...okay, the same thing happened today, this time on a show that
>> commflagged ok and I even ran commflag again to be sure. One second in
>> to a 1 gig file and "end of recording" popped up. Both times it's a
>> show from the same channel. I just tried pulling the file in VLC and
>> it ran fine, so no idea why myth's internal player would have a
>> problem with it. As I said I've been using this handbrake job since
>> April 2011. Hundreds of recordings have worked with it, so not sure
>> why these two would fail.
> Any chance you have a bookmark set near the end of the recording?  From the
> "Watch Recordings" list, highlight the program and select:
>   MENU > Play from... > Play from beginning
> Or, when the end-of-recording dialog pops up, the key sequence:
>   ESCAPE > 0 > INFO > PLAY
> which should restart playback from the beginning.


There is no bookmark set for this recording and it plays from the
beginning. I don't see any video error in the logs, the message just
pops up. The fill plays fine in both VLC and quicktime. Appears to be
a tiny bit of pixelation in the first second, but nothing that chokes
those players. Never seen this behaviour with the internal player

More information about the mythtv-users mailing list