[mythtv-users] show pops up End of Recording but plays through Mythweb

Jim Stichnoth stichnot at gmail.com
Mon Nov 5 04:30:24 UTC 2012

On Sun, Nov 4, 2012 at 6:22 PM, Ian Evans <dheianevans at gmail.com> wrote:

> Sigh...okay, the same thing happened today, this time on a show that
commflagged ok and I even ran commflag again to be sure. One second in
> to a 1 gig file and "end of recording" popped up. Both times it's a
> show from the same channel. I just tried pulling the file in VLC and
> it ran fine, so no idea why myth's internal player would have a
> problem with it. As I said I've been using this handbrake job since
> April 2011. Hundreds of recordings have worked with it, so not sure
> why these two would fail.

Any chance you have a bookmark set near the end of the recording?  From the
"Watch Recordings" list, highlight the program and select:
  MENU > Play from... > Play from beginning
Or, when the end-of-recording dialog pops up, the key sequence:
which should restart playback from the beginning.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20121104/9a2fa69a/attachment.html>

More information about the mythtv-users mailing list