[mythtv-users] Composite / All Available inputs used error

Patrick Ouellette pouelle at debian.org
Wed May 2 21:31:42 UTC 2012

On Wed, May 02, 2012 at 11:23:41AM -0400, Michael T. Dean wrote:
> Ah, yes.  I completely missed the mention of 0.24.
> Anyone who uses Live TV should /definitely/ upgrade to 0.25-fixes as
> soon as possible.  It's has better support for Live TV than any
> previous version of MythTV--and it generally works the way people
> want.

Except for that whole program transition problem in live tv.  I saw the
fix is listed in trac as 0.25.1, and as of this morning it did not seem
to be in 0.25+fixes builds for mythbuntu.

(There will also be culture shock if they use mythmusic.)

Please note: I am very grateful for the work the myth developers do,
I just believe in letting people know up front what issues they may
run into before it is a surprise.


More information about the mythtv-users mailing list