[mythtv-users] Help running mythtv-setup

James Linder jam at tigger.ws
Fri Mar 9 00:47:28 UTC 2012

On 09/03/2012, at 2:16 AM, mythtv-users-request at mythtv.org wrote:

> Hi.  My upgrade/reinstallation of MythTV seems to be going backwards.
> I'm a little frustrated at this point.
> I keep getting sidetracked by apparently irrelevant errors.
> I removed all the database files, I removed all the packages and tried
> starting over from scratch.  I reinstalled the Ubuntu packages from
> the mythbuntu packages using 0.25 since I've got a Ceton.
> When I run mythtv-setup, I get the Country/Language dialog, but
> there's no Language list.  Looking in the kern.log I see lots of
> errors about libQtCore.so.4.6.2 segfaulting.
> Can anyone help.  This should be as clean an install as installing from scratch.

From your postings it would seem that you are not a wizz that can install a myth system with his eyes closed so why would you be playing with the 0.25-beta?
Standard (say 10.04 cause I've done that) ubuntu JustWorks when you install the myth packages.
I've not tried but am confident that mythbuntu makes it very easy too.

Once you have a working 0.24 system THEN get bold and play
Using your ProductionSystem as a play ground will cause scratched knees YMMV


More information about the mythtv-users mailing list