[mythtv-users] 0.25 Parental controls

Stefan D raptorjr08 at gmail.com
Fri Mar 2 23:41:25 UTC 2012

On Fri, Mar 2, 2012 at 11:10 PM, Michael T. Dean <mtdean at thirdcontact.com>wrote:

> On 03/02/2012 01:27 AM, Raffaele BELARDI wrote:
> > On 03/01/2012 08:27 AM, Raffaele Belardi wrote:
> >> On 02/29/2012 10:41 PM, Neil Salstrom wrote:
> >>> Is anyone running master and using parental controls for videos?  It
> >>> does not seem to be working for me.  All videos are shown initially.
> >>> If I switch levels it asks for my password then correctly shows the
> >>> videos based on the levels I've set.  After a short period of time it
> >>> reverts back to all videos.  It was working fine in 0.24-fixes but now
> >>> that I've moved to master it is now working.
> >> It did work for me before last update (yesterday evening), I'll check if
> >> it still does. I'm using the Gentoo packaging so it might not be the
> >> most up to date.
> > I confirm it is broken for me.
> WIth some saying that it works and some saying it doesn't, I wonder if
> this could be a case of misunderstanding settings.
> Do those of you for whom the setting doesn't appear to work have "File
> browse mode" enabled?  "File browse mode" is an evil (and inefficient)
> setting that no one should be using.  It says, "Ignore everything in the
> database and scan every single video directory on every single host
> every time I start up MythVideo and just show everything you find."  You
> should, instead, be using MythVideo to scan for changes and then manage
> the metadata for your videos so that it's stored to the database and
> used every time you use MythVideo.
> I have a feeling most people who "Enable file browse mode" do so
> thinking it's what allows them to see directory structures.  Instead,
> directory structures/hierarchy is available by selecting "Disable flat
> view".
> Note that "Enable/Disable file browse mode" and "Enable/Disable flat
> view" are available in the MENU in MythVideo, but are enabled and
> disabled separately for the 3 MythVideo views--Browse view, List view,
> and Gallery view.  Therefore, you may need to disable file browse mode
> in multiple views.
> Mike
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://www.mythtv.org/mailman/listinfo/mythtv-users

I think that the only one who said that it worked was a user that didn't
know what version he was running. And it has worked for me with master,
until i updated maybe a week ago. Before that there had been several weeks
since i updated, so i cant be of much help there to when it stopped
working. Sometimes between Christmas and late February.

If i enter MythVideo on level 1, as i have selected in the settings, and
all videos are shown. If i press 2 to change to level 2, and now my level 3
and 4 videos disappear as it should have been from the beginning. To me it
feels like something is broken. If it was a setting that i had somewhere
that is wrong, then it wouldn't help for me to manually change to level 2.
Level 3 and 4 videos would always be shown.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20120303/c5d193dd/attachment.html 

More information about the mythtv-users mailing list