[mythtv-users] Video menu settings

Peter Buelow goballstate at gmail.com
Thu Jul 19 03:15:58 UTC 2012

I'm hoping someone can help, because Google isn't. I've got .25.1, and it's working great. Everything except the Video settings menus. When I try to access any of the submenus under the Video settings menu, I get the following errors.

2012-07-18 21:57:01.098942 E  Unknown menu action: SETTINGS_GENERAL
2012-07-18 22:03:32.305280 E  Unknown menu action: SETTINGS_PLAYER
2012-07-18 22:03:33.697320 E  Unknown menu action: SETTINGS_METADATA
2012-07-18 22:03:34.809335 E  Unknown menu action: SETTINGS_ASSOCIATIONS

This corresponds to each of the four video menu options (General Settings, Player Settings, Metadata Settings, and File Types). This is the only settings submenu that fails. And it's killing me because I want to set the parental controls so my wifes niece and nephew can't see some of the rated R stuff. But I can't change anything right now, so it's all moot. Anyway, I have a .mythtv/themes subdir to reduce the # of items in the main menu, which has always worked. I moved my setup from .24 which ran forever and always worked. I can remove the themes directory to use the defaults in /usr/share, and I still have the same issue. Only the video settings menu is unavailable, and it happens no matter which theme, and no matter whether I have a .mythtv/themes directory or not. Does anyone have any idea what's going on?

My system is an x86_64 Fedora 17 + rpm fusion install using Mythcenter-wide. However, the database is a holdover from my .24 install (I upgraded drives and installed 17 and 0.25 in early June). My guess is that it's a field in the database, but I have no idea what that might be or where to look.


More information about the mythtv-users mailing list