[mythtv-users] HELP! 64bit Mythbuntu spontaneously reboots (32bit didn't)

Richard peper03 at yahoo.com
Tue Jul 10 20:18:45 UTC 2012

On 09/07/12 23:22, Kingsley Turner wrote:
> Hi,
> I recently re-installed Mythbuntu 12.04 64bit on a machine that was 
> running Mythbuntu 11.10 32-bit PAE (without this issue)
> Everything seems to be working - it records, plays back, does 
> everything OK - except that sometimes the box reboots itself?!
> There doesn't seem to be any particular trigger that I can work out - 
> last night it crashed while recording as soon as I stopped watching 
> something. It also looks like it crashed overnight while recording, 
> but not playing anything.  Of course it's also been up for sometimes 
> two days without a hitch.
> I'm not really sure what to do here.  I am using the Mythbuntu 
> installed nVidia blob driver, and I have tried changing this to the 
> driver with updates rather than the non-updated driver.  This hasn't 
> made any difference to stability - I mention it only because 
> previously I used the nVidia driver installed manually (rather than 
> the Ubuntu package).
> Typically I would believe this was caused by bad RAM or suchlike - but 
> that seems a stretch given the 32bit OS never exhibited any stability 
> problems at all.

I doubt this is your problem but have you tried wiggling the power 
cables in the case to see if there's a bad connection?  I just finished 
building my system, case and all, and had a similar problem to you.  The 
box would just suddenly reset for no apparent reason. I eventually 
tracked it down to a very slightly loose connection on the power cable 
to the motherboard.  Pin 14 (the green wire) is normally shorted by the 
motherboard to ground to tell the power supply to turn on and provide 
full power.  Because the connection on this wire was a bit loose, it 
would stop being shorted to ground and the power supply would turn off.  
Invariably it turned back on again immediately (no idea why) making it 
look more like a reset than power down.  After I squeezed the connector 
a bit, the problem went away.

As I say, if you haven't touched the hardware, only the software, 
there's no reason why you should suddenly have this problem but if all 
else fails, it may be worth checking.


More information about the mythtv-users mailing list