[mythtv-users] Shaw Motorola DCT6412 captures HD but not SD channels via FireWire

John Pilkington J.Pilk at tesco.net
Sat Feb 25 20:16:24 UTC 2012

On 25/02/12 18:39, Dave M wrote:
> Hi all,
> I have a Motorola DCT6412 III box connected to Shaw Cable.
> Firewire chipset is: FireWire (IEEE 1394): Agere Systems FW322/323 (rev 61)
> In MythTV,  I can tune and capture all of the HD channels that I
> subscribe to.
> However when I try to tune any SD channels, the tuning popup just says
> "100% Signal (TL__) Partial Lock." and stays there forever.
> The cable box display shows the correct channel,  so at least the
> channel-change part seems to be working properly.
> I have verified that 5C copy protection is not in effect-- all the
> channels are marked "Copy Free" in the cable box's info screen.
> I've tried Point-to-Point and Broadcast mode with just about every
> different option for "Cable Box type"  and I've had the same result with
> every combination so far.
> I previously had a different cable box on a different provider,  on the
> same PC and FW card,  and it worked flawlessly,   so I at least know
> that my FW setup works.
> Does anyone have any more ideas of what to try here?   Please let me
> know if there are any relevant logs I should post.  The frontend log
> just showed a lot of "Waited 100ms for video buffers" messages.
> Thanks in advance for your help.

I had 'partial lock' reports when I was trying to set up a dvb-t2 tuner 
that I was able to cure by writing network and transport IDs into the 
dtv_multiplex table in the DB.  There didn't appear to be any other way 
of getting them there.  Obviously this isn't exactly your problem but it 
sounds similar.  Try mythbackend -v channel and see Ticket #10217 or


John P

More information about the mythtv-users mailing list