[mythtv-users] Firewire recording works in LiveTV but scheduled recordings unreliable

Les Noland lnoland at xnet.com
Fri Sep 23 08:42:00 UTC 2011

3rd try
>>-----Original Message-----
>From: mythtv-users-bounces at mythtv.org
[mailto:mythtv-users-bounces at mythtv.org] On Behalf Of Michael T. Dean
>Sent: Monday, September 12, 2011 5:37 PM
>To: Discussion about MythTV
>Subject: Re: [mythtv-users] Firewire recording works in LiveTV but
scheduled recordings unreliable
>On 09/12/2011 06:21 PM, Raymond Wagner wrote:
>> On Sun, 28 Aug 2011 10:32:56 -0500, "Les Noland" wrote:
>>> 2011-08-24 07:10:15.654 TFW, Error: Opening file
>>> '/6410_20110824071000.mpg'.
>>>    eno: Permission denied (13)
>>> NOTE: This makes it look as if it was trying to put the recording file
into the root directory where it has no permissions to create files. That
makes no sense -- none of my storage directories are the root directory and
in the cases where it works properly it certainly doesn't store anything in
the root directory.
>> Can you paste the output of the MySQL query "SELECT * FROM
>and please start mythbackend with the command-line argument:
>mythbackend -v file,extra
>and attach a log file showing a failed recording--ideally the complete 
>log file from start up until the failed recording.
>mythtv-users mailing list
>mythtv-users at mythtv.org

OK -- it took a little doing but I finally got there.  I deleted my local
definition of the "Default" storage group on my slave backend so that it
would go back to using the one on the master, but every time I tried to run
a test, it would record fine because it kept picking a local directory.  I
finally had to go back and temporarily delete from the master's Default
storage group any local directories so that all directories were remote.
Then when I ran the test, it failed as before.

I have attached the backend log and the output from the storagegroup query.
A lot of the initial error messages in the log are due to the fact that I
removed directories from the storage group so now it can't find some of the
previously recorded shows, but the error demonstrating the problem is at the
end of the file where it tried to record the movie "Marnie" but failed.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: FirewireFailLog.zip
Type: application/x-zip-compressed
Size: 14665 bytes
Desc: not available
Url : http://www.mythtv.org/pipermail/mythtv-users/attachments/20110923/dade3d87/attachment.bin 

More information about the mythtv-users mailing list