[mythtv-users] Much confusion about lirc and mythtv

Richard Shaw hobbes1069 at gmail.com
Thu Oct 27 21:15:30 UTC 2011

On Thu, Oct 27, 2011 at 4:08 PM, Gary <gwgrover at windstream.net> wrote:
> In trying to find valid information about installing and configuring LIRC,
> The thing that troubling me is that many of the how-to's, wiki's and
> articles I have seen contain NO DATE.
> My mythbackend version:  [v0.24.1.
> For kernel version, the command  "uname -a" produces:
>      Linux debian 2.6.32-5-amd64 #1 SMP Fri Sep 9 20:23:16 UTC 2011 x86_64
> GNU/Linux
> Is there a stable release of Lirc that will work with my OS and mythtv?
> Where is it documented which release of the linux kernel includes the lirc
> kernel modules.

Well it would be helpful to know what kind of remote you're trying to
configure. Also, if you haven't already, read the MythTV documentation
for LIRC.



More information about the mythtv-users mailing list