[mythtv-users] Mythbuntu 11.10 Upgrade

Douglas Peale Douglas_Peale at comcast.net
Mon Oct 17 01:15:19 UTC 2011

On 10/16/2011 05:58 PM, Nick Rout wrote:
> On Sun, Oct 16, 2011 at 6:18 PM, Douglas Peale
> <Douglas_Peale at comcast.net> wrote:
>> On 10/14/2011 07:42 PM, Douglas Peale wrote:
>>> On 10/14/2011 03:16 PM, Richard Morton wrote:
>>>> Why not, and someone has to "test" it.
>>>> Some people like the challenge and I thank them for that, as they report the
>>>> bugs so that we dont have to encounter them
>>>> thanks!!!!!
>>>> R
>>> The reason I intend to try it is that it should have new open source ATI drivers that I hope will fix the tearing problem that
>>> was introduced by 11.04
>> I am now running 11.10.
>> The tearing problem is gone, but...
>> I can no longer play HD recordings in myth TV. SD recordings played back fine, but every time I tried to start an HD recording
>> Myth front end would exit with exit code 139.
I ran mythfrontend in a terminal to get a bit more info: this is a segfault.
>>  I got this error a few times when trying to change channels to an HD channel, I
>> also got "Error opening jump program buffer" when attempting to change channels to an HD channel. I eventually succeeded in
>> viewing HD in live TV in bot 720P and 1080i, but I was never able to play an HD recording.
>> (note that I am running the pre- 0.25 not yet ready for prime time version of mythTV).
> No comment.
>> Unity is awful. It dumps all the programs into one menu in alphabetical order. It is completely unconfigurable, and tries to
>> dictate what programs you use.
>> I installed Gnome. The default Gnome is also awful, they tried to make it look and behave like Unity.
> How did you get unity? mythbuntu uses neither.
I am running Ubuntu with mythbuntu installed as a package
>> The Gnome classic is almost tolerable, but gnome applets no longer work, and it is no longer configurable. You can not move the
>> panels to different locations, there is no menu for configuring the system, and you can not create new panels.
It is configurable, but the changed the way to access the configuration menus. One must now do an alt-leftclick to access them
instead of just a leftclick.
>> The lack of gnome applets has broken skype. It is running, because I can see updates when users login and logout, but the applet
>> icon is gone, so there is no way for me to initiate a call.
Sometimes the skype icon shows up, sometimes it does not.
>> System sound is not working. (though I did get sound from MythTV)
The upgrade changed my settings. It selected the HDMI output instead of the analog out that was set before the upgrade.
>> The microphone is also not working.
Not sure what was wrong here, it is working again now.
>> Oh, and during the update tripwire caused an infinite loop flickering the windows so fast it was impossible to type the password
>> it was requesting. I eventually had to Ctl-Alt-F2, log in and kill the tripwire password tasks (four times) to allow the install
>> to complete. I don't know how much of my system is corrupted  by that.
>> Needless to say, tripwire is no longer installed on my system.
>> My automatic shutdown script for MythTV is now broken because "who -q" reports 0 users logged in when logged into either gnome
>> or unity. It only seems to count terminal windows now, gui doesn't count.
>> So far it is on par with other updates. As many things were broken that used to work as were fixed by the update.
> Good thing TV is non mission critical :)
Ubuntu 11.10 has also hung several times while booting, before the login screen. Something 11.04 never did before.

Many other UI settings were changed, and took a while to figure out how to set them back.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 262 bytes
Desc: OpenPGP digital signature
Url : http://www.mythtv.org/pipermail/mythtv-users/attachments/20111016/3d0b3c99/attachment-0001.bin 

More information about the mythtv-users mailing list