[mythtv-users] Mythbuntu 11.10 Upgrade

Nick Rout nick.rout at gmail.com
Mon Oct 17 00:58:38 UTC 2011

On Sun, Oct 16, 2011 at 6:18 PM, Douglas Peale
<Douglas_Peale at comcast.net> wrote:
> On 10/14/2011 07:42 PM, Douglas Peale wrote:
>> On 10/14/2011 03:16 PM, Richard Morton wrote:
>>> Why not, and someone has to "test" it.
>>> Some people like the challenge and I thank them for that, as they report the
>>> bugs so that we dont have to encounter them
>>> thanks!!!!!
>>> R
>> The reason I intend to try it is that it should have new open source ATI drivers that I hope will fix the tearing problem that
>> was introduced by 11.04
> I am now running 11.10.
> The tearing problem is gone, but...
> I can no longer play HD recordings in myth TV. SD recordings played back fine, but every time I tried to start an HD recording
> Myth front end would exit with exit code 139. I got this error a few times when trying to change channels to an HD channel, I
> also got "Error opening jump program buffer" when attempting to change channels to an HD channel. I eventually succeeded in
> viewing HD in live TV in bot 720P and 1080i, but I was never able to play an HD recording.
> (note that I am running the pre- 0.25 not yet ready for prime time version of mythTV).

No comment.

> Unity is awful. It dumps all the programs into one menu in alphabetical order. It is completely unconfigurable, and tries to
> dictate what programs you use.
> I installed Gnome. The default Gnome is also awful, they tried to make it look and behave like Unity.

How did you get unity? mythbuntu uses neither.

> The Gnome classic is almost tolerable, but gnome applets no longer work, and it is no longer configurable. You can not move the
> panels to different locations, there is no menu for configuring the system, and you can not create new panels.
> The lack of gnome applets has broken skype. It is running, because I can see updates when users login and logout, but the applet
> icon is gone, so there is no way for me to initiate a call.
> System sound is not working. (though I did get sound from MythTV)
> The microphone is also not working.
> Oh, and during the update tripwire caused an infinite loop flickering the windows so fast it was impossible to type the password
> it was requesting. I eventually had to Ctl-Alt-F2, log in and kill the tripwire password tasks (four times) to allow the install
> to complete. I don't know how much of my system is corrupted  by that.
> Needless to say, tripwire is no longer installed on my system.
> My automatic shutdown script for MythTV is now broken because "who -q" reports 0 users logged in when logged into either gnome
> or unity. It only seems to count terminal windows now, gui doesn't count.
> So far it is on par with other updates. As many things were broken that used to work as were fixed by the update.

Good thing TV is non mission critical :)

More information about the mythtv-users mailing list