[mythtv-users] fails to record first program on each channel

Michael T. Dean mtdean at thirdcontact.com
Sat Oct 8 06:02:32 UTC 2011

On 10/07/2011 05:09 PM, Matt Harrison wrote:
> hi list,
> My mythbuntu box has always been slightly unreliable. It needs to be
> halted to reset the tuners every now and then, maybe 2% of my recordings
> failed.
> Recently I believe there was some sort of change with the broadcast here
> in my part of the UK, I had to retune my mothers TV and several channels
> on mine.
> Since then the vast majority of programs fail to record. It has just
> tried to record 4 programs on 3 channels, all failed except the second
> one of two on the same channel. I'm seeing this behaviour constantly now.
> I've had the guy come out and check my aerial, which worked fine with
> his little signal detector jimmy. The logs for the back don't show
> anything useful that I can see. Even with some debug flags turned on all
> it will tell me is something like:
> Updating status for "The Big Bang Theory":"The Vengeance Formulation" on
> cardid 2 (Tuning =>  Recorder Failed)
> After it has tried (and failed) to record a number of programs during
> the day, I might or might not be able to come home and watch tv without
> halting the machine for 10 mins and letting the tuners reset. I'm not
> positive that's the fix but it seems to work most of the time.
> I'm not seeing anything else that's obviously an error. I'm fairly sure
> now that this is something to do with the tuners (MSI Digivox Duo USB
> DVB-T), but I'm not sure what else to check before I am forced to ditch
> myth (which I really don't want to do) and go back to a plain old TV.
> I'm still able to convince the misses to wait and let me try to fix it,
> but that won't last long.
> I am begging for some pointers with this, I've googled all sorts of
> things that came up in the logs but turned out to be unrelated. I've
> googled around for other people having problems with the above tuners
> but nothing interesting has appeared. EIT is turned off for every single
> channel...and I'm out of ideas.
> I would be so grateful for some help. Seriously, I'll mail a beer :)

Sounds like your channels configuration is out of date and you need to 

If rescanning with the existing video source doesn't work, you could 
reset your entire video sources configuration with 
http://www.gossamer-threads.com/lists/mythtv/users/264034#264034 .


More information about the mythtv-users mailing list