[mythtv-users] Can't locate videos in mythvideo

James Pifer jep at obrien-pifer.com
Wed Nov 30 18:23:37 UTC 2011

> >> > > >
> I may be mistaken, but I'm fairly certain mounting the NFS paths on
> the Frontend for Video/Recordings is now deprecated.  StorageGroups
> are instead preferred.  Instead of mounting the same path on every
> frontend, you define the StorageGroups on the backend one time and all
> the frontends are able to read the files through the backend.  So this
> does mean you have to mount the SAN on the backend.  I think what
> you're doing should work too, but I'm not sure for how long.
> http://www.mythtv.org/wiki/MythVideo#Storage_Groups
> Matt


You were right, kind of. There was a bad path setup on the backend
(mythtv-setup) for the Storage Group. Since I didn't think I was using
Storage Groups I didn't realize that mattered.

So now it's working from Storage Groups, but I really don't want to use
them after looking at the wiki. I like to have the option of using an
external player, like mplayer.

According to the wiki, if I mount my videos on the frontend under a path
that differs from the Storage group setting, then it should load them
from the local directory. For me, it seems to insist on getting them
from the Storage Group. 

So, how do I turn off Storage Groups? I can't figure out how to remove
the Video setting from mythtv-setup/Storage Groups if that's the right

Also, do you know if there is a way to list the videos in a list view,
but still in a tree, other than seeing the folders? In the current
folder view you can't see enough of the file names. I know there is a
list view, but that's one huge list rather than organized by

Thanks for the help,

More information about the mythtv-users mailing list