[mythtv-users] AF9015 Dual tuner i2c write failures

Tim Draper veehexx at gmail.com
Thu Nov 10 12:17:06 UTC 2011

On 10 November 2011 11:42, Thomas Boehm <mythtv-users at lists.boehmi.net>wrote:

> Tim Draper wrote:
> > i also forgot to mention that i have the dvb-usb-af9015.fw firmware,
> > 4.95.0 from
> >
> http://www.otit.fi/~crope/v4l-dvb/af9015/af9015_firmware_cutter/firmware_files/
> ,
> I think that was the one I used to use and it worked in 10.04.
> > and is placed in /lib/firmware. (should it be in lib64/firmware
> /lib64 is a link to /lib on my system, so it doesn't matter ;-)
> > instead/aswell, or somewhere else?) the datestamp of the 4.95.0 (2007)
> > does imply the patch i've found is not included (patch seems to be
> > around 2010 era)
> I just downloaded the file and diff tells me that it is the same file
> like the one in linux-firmware-nonfree.
> Maybe it's a similar problem like the Nova-T 500 has? It doesn't like a
> reboot. Can you try to power down your computer and switch it back on
> and see whether you still get the messages? Maybe you also need to dis-
> and reconnect the stick before switching the PC back on.

i should of checked ls -l first.... /lib64 is indeed pointing to /lib.

currently at work (i only have SSH access), so i'll reboot and try that
later. It's on a machine thats on 24/7, so it shouldn't be a
suspend/shutdown issue.
both inputs work fine if i re-insert the USB module, but will stop working
some time after, which I haven yet found out the exact reason (i suspect
either time based, or exiting out of 'LiveTV' after using both inputs).
this is when i get the i2c errors as mentioned in the OP.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20111110/2c6e0dbf/attachment.html 

More information about the mythtv-users mailing list