[mythtv-users] HVR-2250 blue recordings

Neil Cooper neilcoo at yahoo.co.uk
Mon Nov 7 16:14:21 UTC 2011

I have exactly the same problem too.

After more than a year of trying to fix this by following every suggestion ever posted and trying every variation of every mythtv setting known to man, its still doing it. 
This is definately a bug, not a settings issue.

Up until now I'd figured it was a mythtv bug not a driver bug, as it seems I can switch between tuners of the 2250 without issue with other apps outside of mythtv.

--- On Sat, 11/5/11, Craig Cook <cncook001 at yahoo.com> wrote:

From: Craig Cook <cncook001 at yahoo.com>
Subject: Re: [mythtv-users] HVR-2250 blue recordings
To: "mythtv-users at mythtv.org" <mythtv-users at mythtv.org>
Date: Saturday, November 5, 2011, 6:54 PM

>I already have all those settings and have double-checked them several 
>times. Still experiencing the same problem (some recordings get blue 
>screens, and watching live tv on the second tuner, the digital part won't 
>tune until I select then retune the analog part first then go back to the 
>digital tuner. 

Does this fit your symptoms?
"I have an
 open bug where, if you attempt to use a single tuner (half 
of the board) for both analog and digital, the mythtv switch from analog
 to digital works fine, the switch back from digital to analog results 
in blue video."  Steven Toth, S eptember 19, 2010.
 Steven  wrote the driver.  I am not sure if the bug is still open.

-----Inline Attachment Follows-----

mythtv-users mailing list
mythtv-users at mythtv.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20111107/21ed88f1/attachment.html 

More information about the mythtv-users mailing list