[mythtv-users] HDHomeRun getting Partial Lock (TLAM-V) on one channel

Chuck Filson mythtv at goodeid.com
Thu Mar 31 14:47:58 UTC 2011

On 2011-03-30, at 9:26 PM, Marc Sherman wrote:

> I'm using an HDHomeRun to record OTA. Up until yesterday, it was working 
> great.
> Suddenly yesterday, one channel that previously worked fine has become 
> untunable. When I try that channel in live TV, it says that it's getting 
> a partial lock, and the tuning status shows TLAM-V (the G is missing).
	Marc, it isn't just you having this problem.

	I am in Mississauga and am having the same partial lock problem that you are seeing with this station. This station has been stable with Mythtv 0.22 and my HDHomerun until the last couple of days and now it does not lock even though the signal strength is still above 70%. There have been no lock problems with ant of the other stations that I receive, so I must assume that they have made a change that caused the problem.

	I am seeing the same behaviour as you with the hdhomerun gui being able to see this station and popping up vlc allows proper viewing.

Re-scanning has not helped and deleting then manually adding has also not helped.

I have tried to contact their customer service to report this problem, but have yet to receive any reply. I am hoping that they realize their error and correct it soon.


More information about the mythtv-users mailing list