[mythtv-users] MCEUSB troubles

John Drescher drescherjm at gmail.com
Sun Mar 27 18:35:15 UTC 2011

> So the newer lirc code only works with the lirc code built in to the
> kernel?  No way to get this IR blaster working with the bundled
> Mythbuntu lirc?
I do not think so.

You need 2 things.

The 0.9.0 lirc from lirc.org. This daemon is compatible with the in
kernel lirc or media_builds lirc drivers.

You either need to use a patched kernel (patched to support "1784:0011
or media_build.git lirc that currently will support mceusb blasting on
the "1784:0011 TopSeed".

Note that the media_build.git replaces all kernel linuxtv drivers so I
disabled all the in kernel drivers.


More information about the mythtv-users mailing list