[mythtv-users] Getting started

R. G. Newbury newbury at mandamus.org
Wed Mar 2 20:45:29 UTC 2011

On 03/02/2011 12:30 PM, Nick Morrott wrote:
> On 2 March 2011 16:17, Alexander Ellis<saveourtivo at yahoo.com>  wrote:
>> I have found my problem or at least one of them.
>> When I set up the capture card in mythtv the lnb setting goes back to
>> unconnected as soon as I go back to the main menu. How can I fix that.
> Do you see this even after you've configured the LNB, created a video
> source and connected the DVB input to it on the Input Connections
> page? I'm away from my DVB-S setup at the moment, but I believe it is
> only once the capture input is bound to a video source that the LNB
> becomes connected and you can successfully scan for channels or record
> successfully. I can double check whether this has changed post 0.24
> later tonight or tomorrow once I get access to the DVB-S machine and
> have some time.
> The LNB configuration process produces more issues for new users than
> it should (in my experience). Historically, UI selection problems in
> the interface have caught out plenty of users - i.e. you may need to
> manually highlight the single entry in the list before it becomes
> active and you can update its settings (even though it may appear to
> be selected). The fact that the status of a "configured" LNB seems to
> revert back to "Unconnected" with no explanation of what further steps
> are necessary to complete the configuration is also something that
> should (IMO) be addressed in a future release -  the setup rewrite
> will hopefully simplify these steps.

One other thing: you MUST continue forward through any remaining steps 
in the setup section you are working on, until you have pressed 
'FINISH', before any settings are saved. If you escape out of the middle 
of the process nothing gets saved. This might be what is tripping you up.


More information about the mythtv-users mailing list