[mythtv-users] Status of MythExport on MythTV 0.24?

john.baab at gmail.com john.baab at gmail.com
Sat Jan 22 06:14:23 UTC 2011

On Fri, Jan 21, 2011 at 10:14 PM, Raymond Wagner <raymond at wagnerrp.com> wrote:
> On 1/21/2011 17:33, Eric Sharkey wrote:
>> Is anyone using MythExport on 0.24?
>> According to the MythTV wiki, it doesn't work:
>> http://mythtv.org/wiki/Unofficial_Plugins
>> (as of Aug 6, 2010, according to Wagnerrp) but there are packages
>> built on 2010-10-04 which don't seem to list a supported mythtv
>> version, as far as I can see, so I'm wondering if the wiki is out of
>> date.
> When 0.24 was branched for release, I added a new 0.24 tag, and assumed
> nothing worked with 0.24.  Being unofficial, there is by definition no
> guarantee that it will continue to work with the new release.  They will
> remain marked as not working until the developer, or someone who uses it,
> marks it as functional.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

It works with 0.24.  I was unaware this page needed updating, fixed now.

With each Ubuntu release MythExport is updated for the current version
of MythTV included.  If there is a MythTV release between Ubuntu
release and an update is needed then I push that to the testing PPA.
Most new MythTV releases will not cause any issues.

More information about the mythtv-users mailing list