[mythtv-users] problems with live TV (at program boundary)

Yuri Shirman yshirman at gmail.com
Mon Jan 10 04:24:11 UTC 2011

>> I have not found a solution except to stay with Mythdora/Fedora 12.
>> I have upgraded to MythTV 0.24 -- no problem there.
>> But whenever I install distributions newer than Fedora 12 I get kicked out
>> of LiveTV into the menu with an error message every single time the program
>> ends/starts. The distributions I tried are Fedora 13, 14 as well as
>> Mythbuntu/Ubuntu 10.10; I may have also tried Ubuntu 10.04 but I do not
>> remember anymore.
>> To be complete, my configuration is a laptop with Core Duo T2600 cpu and 
>> memory. Firewire comes in through VIA pcmcia card. The input is provided by
>> Motorola DCH-3416.
>Polite request - please don't top-post to the list.
>I'm wondering if this problem is due to the new juju firewire stack in
>more recent distros? It has been mentioned on this list before [1] and
>the messages suggested that Fedora/atrpms users were able to install
>the old firewire stack to keep things working. Not sure if this is
>still the case.
>[1] http://www.gossamer-threads.com/lists/mythtv/users/423969
Thanks for the pointer. It does look like some change in firewire is 
responsible. However, as I said, fedora/mythdora 12 works for me and I think I 
am using the new juju firewire stack. At least I did not install ieee1394 from 
atrpms. (Of course mythdora could have some modified files, but most rpms are 
standard f12 rpms, and with a superficial look at filenames I do not see 
anything in mythdora specific rpm that would affect firewire.) So juju must 
have been fixed enough that it works in latest F12 kernels, but something 
still changed further in more recent distributions.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20110109/438d7400/attachment.htm>

More information about the mythtv-users mailing list