[mythtv-users] MythTV vs. Windows Media Center

jedi jedi at mishnet.org
Mon Feb 14 22:29:28 UTC 2011

On Mon, Feb 14, 2011 at 04:59:35PM -0500, Eric Sharkey wrote:
> On Mon, Feb 14, 2011 at 4:47 PM, jedi <jedi at mishnet.org> wrote:
> >    My problems with ATI have always been what you could describe as "the
> > finer points". Getting a box up and installed and running an X server has
> > never been a problem for me. My problems have been more like really bad
> > performance or visual glitches when using mythtv.
> You must not remember what things were like a ways back.  I avoided

    That's not even the issue here. I was speaking strictly of MythTV.

    I'm not sure that I paid any attention to either ATI or nvidia until
after I started using MythTV and more advanced aspects of the various
graphics chips became a lot more relevant.

> nVidia hardware for quite a while because I never had good experiences
> with them in the '90s.  The ATI stuff generally just worked better
> (although getting an X server running was a bit of a headache no
> matter what hardware you had).  But there were more choices back then,

    I dunno. I never had trouble. It didn't seem any worse than the
comparable Windows tools at the time. Although I didn't buy the cheapest
stuff available and I did pay attention to what complaints circulated 
about the various vendors (regardless of OS).

> too (Matrox, Diamond, #9, Elsa, S3, ...) so avoiding a single vendor
> was trivial.


More information about the mythtv-users mailing list