[mythtv-users] Watch TV hangs on Please Wait...

John Pham jdpdata at gmail.com
Tue Feb 1 00:37:43 UTC 2011

> I use a Harmony remote.  It doesn't make any difference if I use a  
> keyboard or remote.  My remote is based on an MCE USB device.
> Have you looked at your logs?  I don't see any abnormal logs reports  
> in frontend logs, but do in the backend logs. (See one of my  
> previous reports.)  I'd be interested to see if your log reports are  
> similar to mine.  I suspect they are different since yours works  
> with a keyboard.
> Just for curiosity, have you tried the original remote to see if  
> that problem is in the remote or the system?
> Clifford
> _
I run my frontend with "mythfrontend -v all"  I see no abnormalities  
in the logs. Backend logs looks normal too.
I did read some of your earlier posts, I don't have those same errors  
in my logs.

I believe the current kernel somehow borked the way LIRC works (at  
least within MythTV-fronted).  irw responds normally to all key presses.
Remote also works normally in XBMC and Boxee. My remote was working  
fine until I ran update a couple weeks ago.

I was going to purchase a MCE USB IR to see if that remedy my  
problems. But looks like you're having same issues with it too.

I hope the dev are working to fix this issue soon. Wife is not happy  
see can't watch Live TV.

More information about the mythtv-users mailing list