[mythtv-users] How to make mythbuntu 10.4 system disk clone bootable?

Kris B. krisbee at krisbee.com
Mon Aug 8 13:29:46 UTC 2011


On Mon, 08 Aug 2011 08:16 -0500, "Craig Huff"
<huffcslists at gmail.com> wrote:

  Sorry. Looks like we're getting off track. When I did this
  kind of thing in the past, the problem was that copying the
  O/S partition didn't get the MBR set up and didn't take care
  of configuring grub either. With help from this list, I was
  able to get a grub-based system working, but now we're talking
  about an "improved" grub2 system. I also suspect there's
  something going on with different tools reporting different
  file systems for the same partition. ATM, I only have a
  MythBuntu 10.04 live/install CD (or a fedora 11 install CD) to
  work with.
_______________________________________________
mythtv-users mailing list
mythtv-users at mythtv.org
http://www.mythtv.org/mailman/listinfo/mythtv-users



That is correct - when you copy a partition, unless you are doing
a full dd, the boot sectors don't get set up.  Easily fixed -
just get into a working system, and you install grub on the disk
you need a boot loader to point at the correct disk (usually the
same one, but not always!) and off you go.
--
Kris B.
[1]krisbee at krisbee.com

References

1. mailto:krisbee at krisbee.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20110808/e15a90a7/attachment.html 


More information about the mythtv-users mailing list