[mythtv-users] Cant tune SBS and Nine in Melbourne, AU with Hauppauge HVR2200

sonofzev at iinet.net.au sonofzev at iinet.net.au
Mon Aug 8 06:50:02 UTC 2011



On Mon Aug  8 16:37 , Anthony Hill <arhill at gmail.com> sent:

>..got sick of my growing collection of slightly crap usb tuners and got me a
PCIe Hauppauge HVR2200 the other day.
>
>Once I got the modules.conf (options saa7164 card=6) and firmware
(dvb-fe-tda10048-1.0.fw, NXP7164-2010-03-10.1.fw) in place
>
>it seemed to be working fine.
>
>I did a channel scan, setup the video sources, and it seemed all good - channels
changed fast, signal level was good - and picture looked fine.
>
>Except no SBS (SBS ONE, TWO, 3, 4, and HD) or 9 (Go and GEM).
>
>
>I found postings from lots of Aussies who seemed to be having similar problems.
(I suspect these stations changed something [added an extra channel?] in the last
few months) 
>
>There seemed to be 3 basic fixes.
>
>
>(1) tzap.        
>    Install dvb-apps, run scan, create and import a channels.conf
>(2) Edit Transports
>    Go to myth-setup, channel editor, edit transports, add a new transport for
each channel, and rescan
>
>(3) Delete something from the database and rescan.
>
>..so tzap and transports didnt really work for me - they both find the new
channels when I rescan - but they dont work - I get nothing but a blank screen
when I change to them, the frontend becomes unresponsive for a while (and
sometimes crashes). I also get no EIT EPG for these channels.
>
>
>I dont know specifically what the database trick is.
>
>I'm running ubuntu 11.04 with :-
>
>MythTV Version   : v0.24.1-60-gd525265
>MythTV Branch    : fixes/0.24
>Network Protocol : 63
>Library API      : 0.24.20110505-1
>
>QT Version       : 4.7.2
>
>..please help - I love my new card - but this is a show-stopper.
>
>Cheers.
>

seems like we have a similar problem.. (see my last post).. 
 I have a completely different card with the same problem and was actually
considering getting an hvr 2200 to see if that fixed the issue (glad I haven't
done that yet). 

but a much older PCI card works perfectly for SBS and NINE.. although scans bring
up a different channel number (channum).. 

BTW I don't bother with sbs 3 and 4 at last check these were rebroadcasts of sbs
1 .... 





More information about the mythtv-users mailing list