[mythtv-users] Mythweb 0.24 data directory in git?

Neil Salstrom salstrom at gmail.com
Tue Aug 2 20:17:05 UTC 2011

On Tue, Aug 2, 2011 at 1:09 PM, Mike Perkins
<mikep at randomtraveller.org.uk> wrote:
> I have just reinstalled my master backend box and decided to build from source,
> but I pulled the 0.24.1 tarball from the mythtv download page. Imagine my
> surprise when I found the same as you, no mythweb data directory!
> I simply did a mkdir and made sure it had the ownership and permissions given in
> the install notes. Everything seems to have worked successfully since, so I
> guess the content gets created on the fly.
> --
> Mike Perkins
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://www.mythtv.org/mailman/listinfo/mythtv-users

I found some dependency files for apache2 that I needed install which
was part of the problem but then addressed the missing directory.

I ended up just making the directory and giving it permissions.  After
that everything worked well.

More information about the mythtv-users mailing list