[mythtv-users] got my Prime!

Don Lewis dl-mythtv at catspoiler.org
Mon Aug 1 22:53:56 UTC 2011


UPS dropped off my Prime 6CC this morning.  I got a CableCard from
Comcast two weeks ago since I was expecting the Prime to arrive last
week.

The along with the unit, the box also contained two coax cables, two
ethernet cables, a power cable, and a pair of rack ears.  The PSU is
actually in the box, so there's no external wall wart.  There weren't
any installation instructions in the box.

I had a minor disaster when I hooked it up to my network.  I somehow
managed to kill my ethernet switch, which no longer detects link on any
of its ports.  Fortunately I had an older switch that I replaced it
with.

Once it was on the network, I pointed my web browser at each of the two
cards in the box.  Not much info shows up without a CableCard installed.
There are links to download new firmware or access the installation
instructions.  They both just point to the SiliconDust web site, which
doesn't have any Prime-specific installation info.

All the tuners tested out ok with the hdhomerun_config channel scan.

I plugged in the CableCard, which is a bit hard to insert because of the
spring fingers lining the slot.  It's not possible to feel the card seat
in the connector and the card can be initially inserted either way, so I
recommend that you compare the keying of the connector at the back of
the slot with they keying of the card so that you put it in the right
way.

I didn't have any trouble getting in touch with Comcast to get the
CableCard activated and paired.  Once that was done, the Channel Listing
page gets populated, but it doesn't have any info about CCI or
encryption status.

hdhomerun_config scan works the same way with a CableCard as it does
without, basically just doing a clear QAM scan.

hdhomerun_config_gui detects the encrypted channels that I should be
able to see with the CableCard, but I get errors when I try to view them
with vlc.

The first real problem that I ran into with mythtv was that mythtvsetup
only detects two of the three tuners on each card.

The second problem that I ran into with mythtv is that it doesn't seem
to be able to tune using the CableCard.  It gets this far and just sits
there.

2011-08-01 15:21:59.366 Reschedule requested for id 6102.
2011-08-01 15:22:13.584 Scheduled 2521 items in 14.0 = 0.10 match + 13.89 place
2011-08-01 15:22:13.686 TVRec(10): Changing from None to RecordingOnly
2011-08-01 15:22:13.742 TVRec(10): HW Tuner: 10->10
2011-08-01 15:22:13.817 AutoExpire: CalcParams(): Max required Free Space: 3.0 GB w/freq: 14 min
2011-08-01 15:22:13.857 Started recording: test2:"Mon Aug 1 15:20:00 2011": channel 4942 on cardid 10, sourceid 4
2011-08-01 15:22:14.285 HDHRSH(13201799-0) Error: UpdateFilters called in wrong tune mode
2011-08-01 15:22:14.354 TVRec(9): ASK_RECORDING 9 0 0 0



More information about the mythtv-users mailing list