[mythtv-users] Jamu unable to update database schema

Jan Ceuleers jan.ceuleers at computer.org
Tue Sep 14 19:52:29 UTC 2010

On 14/09/10 21:44, Robert McNamara wrote:
> The frontend does the MythVideo schema upgrades-- so for Jamu to work,
> some frontend, somewhere on the system needs to be a matched version
> to the copy of Jamu you're trying to run, and needs to be started in
> order to upgrade the plugin schema.  Neither backends nor scripts can
> upgrade plugin schemas.


I'll be solving my problem by upgrading the frontend machine to Ubuntu 
9.10 as well (and therefore MythTV 0.22), and this schema issue will be 
resolved once the frontend starts for the first time after the upgrade.

Thanks for sticking with it Robert, you've been most helpful.


More information about the mythtv-users mailing list